Cuando sacaron la actualización de Woocommerce a la versión 2.0, oí muchas críticas y quejas, y he decidido que lo mejor es que explique qué ocurrió. Como bien nos explican en este artículo en inglés, el problema fue no respetar la compatibilidad hacia atrás (sus razones tenían, pero fue…

Leer Más

Si tenemos un WordPress y estamos trabajando con JQuery, puede que no se ejecute debido al siguiente error:

[crayon-617aba9920156732605214/]

Para solucionar esto, simplemente envolveremos nuestro código JQuery con

[crayon-617aba992015c918257201/]

¿Por qué ocurre esto?. Sencillo, estamos ejecutando JQuery en modo «noConflicto»

[crayon-617aba992015e812193545/]

por lo que la notación $ no la reconoce, así que necesitamos envolver nuestra función…

Leer Más